Forums > Help! > login/logout problem

Login/Join to Participate

vanize
SILVER Member since Aug 2001

vanize

Carpal \'Tunnel
Location: Austin, Texas, USA

Total posts: 3899
Posted: I'm forwarding this for Spritie:

"Currently, I can apparently log in to HOP just fine. After hitting enter on
the login screen, I get taken to My Home where I can see how many PM's i've
sent and received as well as my friends that are online. It says I'm logged
in. However, if I attempt to go anywhere from that screen, it logs me off
for some reason. I can't look at my PM's, I can't look at the main index
without it now saying I'm not logged in. Thus, I can't send a PM or make a
post about it since I'm not logged in. Is there any way you could make a
post in Help for me to see what is going on? It was doing this to me
yesterday as well. I've tried expiring my cookies, but that didn't do any
good.

thanks, "


-v-

Wiederstand ist Zwecklos!

Delete Topic

flid
BRONZE Member since Aug 2002

flid

Carpal \'Tunnel
Location: Warwickshire, United Kingdom

Total posts: 3136
Posted:turn cookies ON

Delete

spritie
SILVER Member since Sep 2001

spritie

Pooh-Bah
Location: Galveston, TX, USA

Total posts: 2014
Posted:How exactly would I do that? It seems to be working fine from my work computer, but still not at home. I haven't changed any of the internet settings recently at all, and this is a machine that has happily viewed HOP for 4 years. hmmm...

Delete

Sym
BRONZE Member since Sep 2004

Sym

Geek-enviro-hippy priest
Location: Diss, Norfolk, United Kingdom

Total posts: 1858
Posted:Are you using a PC? What OS are you using? What browser?

If you're using Firefox on windows go to Tools > Options > Privacy > Cookies and expand the +. Then click "allow sites to set cookies"

I have no idea about IE, but I'm sure you can just look around the settings a bit (Tools >Internet Options?). I think you'll need to do something to do with zones or levals or something.

I'm sure someone who uses IE can tell you!


There's too many home fires burning and not enough trees

Delete

onewheeldave
GOLD Member since Aug 2002

Carpal \'Tunnel
Location: sheffield, United Kingdom

Total posts: 3252
Posted:In IE its pretty much the same: -



Tools> internet options> privacy tab> advanced.



"You can't outrun Death forever.
But you can make the Bastard work for it."

--MAJOR KORGO KORGAR,
"Last of The Lancers"
AFC 32


Educate your self in the Hazards of Fire Breathing STAY SAFE!

Delete

spritie
SILVER Member since Sep 2001

spritie

Pooh-Bah
Location: Galveston, TX, USA

Total posts: 2014
Posted:Thanks. I'm using IE on a PC running Windows XP if that helps any. I'm utterly crap at figuring computer stuff out, so maybe I can have a look at it when I go home for lunch. hmmm...

Delete

spritie
SILVER Member since Sep 2001

spritie

Pooh-Bah
Location: Galveston, TX, USA

Total posts: 2014
Posted:Messing with my cookies doesn't seem to be helping a whole lot. If I change the security setting to low instead of medium, I can see some of the main index pages.

What I did notice is that things seem to be perfectly fine on a medium setting for www.homeofpoi.com. However, they are not happy if I use www.juggling.co.nz which so happens to be what I have bookmarked at home and had been working fine until yesterday. Does anyone know why that would be? I guess I'll have to use www.homeofpoi.com from now on, but it just doesn't make sense to me since they both point to the same site.


Delete

Sym
BRONZE Member since Sep 2004

Sym

Geek-enviro-hippy priest
Location: Diss, Norfolk, United Kingdom

Total posts: 1858
Posted:Ah! well the cookies will be set for a domain, so if you go in to juggling.co.nz and sign in it'll go to homeofpoi.com and set a cookie for that. I'm just guessing here, but it'll cause some problems.

There's too many home fires burning and not enough trees

Delete

spritie
SILVER Member since Sep 2001

spritie

Pooh-Bah
Location: Galveston, TX, USA

Total posts: 2014
Posted:but that doesn't explain why it was working fine on Sunday but not yesterday when i changed absolutely nothing.

I even set it to allow all cookies from www.juggling.co.nz, but that didn't help at all. I've removed all my cookies so it had a fresh start, but that didn't help either.

very weird indeed.


Delete

onewheeldave
GOLD Member since Aug 2002

Carpal \'Tunnel
Location: sheffield, United Kingdom

Total posts: 3252
Posted:Be careful with your security settings!



I don't go lower than 'medium' for any site, and that includes the ones I trust.



If you surf the general net (ie the 'internet zone') on less than 'high', unless you've got some decent spy/ad/malware software (in addition to a good anti-virus and firewall)- then one visit to a dodgy site could seriously harm your system.



It's very easy to lower a security setting 'temporarily' and forget to change it back.


"You can't outrun Death forever.
But you can make the Bastard work for it."

--MAJOR KORGO KORGAR,
"Last of The Lancers"
AFC 32


Educate your self in the Hazards of Fire Breathing STAY SAFE!

Delete

NYC


NYC

NYC
Location: NYC, NY, USA

Total posts: 9232
Posted:I think there may be a problem actually.

I've been having the same problem all day.

2/3 of the time I get blocked with the message:
"Could not find privacy policy"

Since I'm at work, I can't change my settings or senitivity.

After maybe 30 tries of logging in and getting rejected, I log in fine.

This happened to me on 3 separate occations. So I'd guess on 150 tries to click on a page today, I got denied 90 times and through 60.

And I've changed nothing.

Is there a way an admin can look into the 'privacy policy'?

I'm sure it's because I'm at work and my sensitivity is high, but I've NEVER had this problem before.


Well, shall we go?
Yes, let's go.
[They do not move.]

Delete

NYC


NYC

NYC
Location: NYC, NY, USA

Total posts: 9232
Posted:I'm getting blocked and the address are all .gif

http://www.homeofpoi.com/templates/nav_images/poi.gif
br>
is one of the blocked addresses but they're all gif

Or are cookies always gif?

Probably are.

Silly me. smile


Well, shall we go?
Yes, let's go.
[They do not move.]

Delete

NYC


NYC

NYC
Location: NYC, NY, USA

Total posts: 9232
Posted:Nope... I'm still having issues.

It took me four tries to log in just now.

Didn't do ANYTHING different.

Tried:
Failed... refused cookie
Failed.
Failed.
Loged on... no problem.

Strange. I'm NOT changing anything.


Well, shall we go?
Yes, let's go.
[They do not move.]

Delete

spritie
SILVER Member since Sep 2001

spritie

Pooh-Bah
Location: Galveston, TX, USA

Total posts: 2014
Posted:Yup, NYC. I'm still having the same problem as well. Thus, I've stopped using www.juggling.co.nz. www.homeofpoi.com doesn't give me any hassles, but the other link does every time. Unlike you, I haven't been able to login using the juggling one since Sunday.

Delete

NYC


NYC

NYC
Location: NYC, NY, USA

Total posts: 9232
Posted:Well, neither have I actually.

I just type:

www.ho

Then click when it gives me a past option.

I guess it's juggling.co.nz that's giving me problems.

Heh heh... We're old!

biggrin


Well, shall we go?
Yes, let's go.
[They do not move.]

Delete

Sym
BRONZE Member since Sep 2004

Sym

Geek-enviro-hippy priest
Location: Diss, Norfolk, United Kingdom

Total posts: 1858
Posted:www.ho sounds like a different type of web site to me.... wink

There's too many home fires burning and not enough trees

Delete


Similar Topics

Using the keywords [loginlogout problem] we found the following similar topics.
1. Learn > Cartoons, Fun, Jokes > Pictures, Cartoons, Meme > The New 2 Person Hoop, only has one problem *help/resource Title
2. Forums > Board 'quote' function problem [9 replies]
3. Forums > Wick problem [1 reply]
4. Forums > 'nother small problem [31 replies]
5. Forums > iphone 3g installer problem [8 replies]

     Show more..