Forums > Help! > HoP header thumbnail links broken

Login/Join to Participate

YakumoSILVER Member
veteran
1,237 posts
Location: Oxfordshire, United Kingdom


Posted:
All the picture links on the thumbnails at the top of the page are broken atm :

eg :



https://www.homeofpoi.com/gallery/showphoto.php?photo=17505



Code:


Fatal error: Cannot redeclare senddosemail() (previously declared in /home/homeofpoi/www/_common/ddos.php:5) in /home/homeofpoi/www/_common/ddos.php on line 5


Blinded by Hyperlights, please donate generously grin


Fine_Rabid_DogInternet Hate Machine
10,530 posts
Location: They seek him here, they seek him there...


Posted:
I think its the gallery in its entirety....

The existance of flamethrowers says that someone, somewhere, at sometime said "I need to set that thing on fire, but it's too far away."


UCOFSILVER Member
..lonely.
15,416 posts
Location: South Wales


Posted:
There's only one thing I think when I see "ddos"

umm

RicheeBRONZE Member
HOP librarian
1,841 posts
Location: Prague, Czech. Republic


Posted:
This bug also affect contact forms.

-------------------------

Administrator notified..

I didn't,

:R

POI THEO(R)IST


MalcolmSAPPHIRE Member
HOP admin
1,066 posts
Location: New Zealand


Posted:
Ooops. I made a very quick change to our Denial of service program to email me on attack. Hence the error which I did not notice. All fixed now.
Seems we had an "attack" yesterday 11am NZ time which upset the server. I am going to go through the logs today and see if I can get any IP addresses of the culprit/s.

May your balls always burn


UCOFSILVER Member
..lonely.
15,416 posts
Location: South Wales


Posted:
Thought that might be the case smile


Great work Malcolm. Thanks for keeping everything running! biggrin hug2

HOP Newsletter
Sign up to get the latest on sales, new releases and more...