Forums > Help! > computer help please! i deleted something...

Login/Join to Participate

gitaSILVER Member
.:*distracted by shiny things*:.
3,776 posts
Location: brizvegas, Australia


Posted:
wave hi all

so um yeah, while uninstalling something the other night i also managed to delete the driver for my graphics card... redface

anybody know where i can download a (free) driver for a via card (vt82c686b - yes i know, it's a fairly ancient one!)... confused

you have no idea how bizarre hop looks in only 16 colours... ubblol

do not meddle in the affairs of dragons, for you are crunchy and good to eat!

if at first you do succeed, try not to look too astonished!

smile! grin it confuses people!


YakumoSILVER Member
veteran
1,237 posts
Location: Oxfordshire, United Kingdom


Posted:
ok goiung to take a guess that you've got a VIA ProSavage PN133T ("TwisterT") North Bridge that integrates S3 Graphics Savage4 2D/3D graphics core, and the VIA VT82C686B ("Super South") South Bridge.

as, as you can see, a VT82C686B is not a graphics card.

follow the instructions on this page : https://www.viaarena.com/default.aspx?PageID=5&ArticleID=387

downloading and running WinS3ID.EXE to identify the graphics chipset, and then use the same websites download section to locate the appropriate drivers.

Blinded by Hyperlights, please donate generously grin


_Aime_SILVER Member
Carpal \'Tunnel
4,172 posts
Location: Hastings, United Kingdom


Posted:
 Written by: Yakumo


ok goiung to take a guess that you've got a VIA ProSavage PN133T ("TwisterT") North Bridge that integrates S3 Graphics Savage4 2D/3D graphics core, and the VIA VT82C686B ("Super South") South Bridge.

as, as you can see, a VT82C686B is not a graphics card.




Oh god yeh I can plainly see that rolleyes


ubblol

YakumoSILVER Member
veteran
1,237 posts
Location: Oxfordshire, United Kingdom


Posted:
lol, yeah, ok, too used to posting on tech forums. Just meant that the VT82C686B is a different kind of chip smile

Blinded by Hyperlights, please donate generously grin


Pogo69SILVER Member
there's no charge for awesomeness... or attractiveness
3,764 posts
Location: limbo, Australia


Posted:
was as plain as the nose on my face... not that my nose is plain, you understand... rather a fine nose, in fact... well, so I'm told...

what were we talking about again?

--pogo (pat) [forever and always]


gitaSILVER Member
.:*distracted by shiny things*:.
3,776 posts
Location: brizvegas, Australia


Posted:
yakumo i have no idea what you just said! eek ubblol but i will read it again & try to follow your advice!! biggrin

the vt82cblahblahblah was the only thing in there that seemed to have some numbers on it...plus my housemate's ex told me that was my graphics card...i really have no idea if that's the thing i deleted... rolleyes but i'm guessing it is cos my computer went from having lots & lots of colours to a measley 16 colours!? frown

thanks yakumo! hug i hope it works!! biggrin

do not meddle in the affairs of dragons, for you are crunchy and good to eat!

if at first you do succeed, try not to look too astonished!

smile! grin it confuses people!


GitasGuyPooh-Bah
2,303 posts
Location: Brisbane


Posted:
Woman.... huh, you just cant leave them alone for a second. *giggles* silly gita has gone all 16 bitted. Hope you've managed to figure it out girlie!! ubblove bounce bounce2

:admires giant wooden aeroplane: Its about time trees were good for something, instead of just standing their like jerks!!! ubblol ubbtickled

Homer rocks!!!! ubblol ubbrollsmile


sketchGOLD Member
Empirically random...
431 posts
Location: Lincoln, United Kingdom


Posted:
Basically what Yakumo is saying is that your motherboard has some chips that tell the graphics card what to do, and need a driver to do so properly, and the graphics card needs a driver to then process that information, and create what you see on screen.

So if youve lost the driver for that part of the mother board, the other options, are to either -



dig out any old disks that came with the computer and look for a motherboard driver disk (should say on it). OR try and find any paperwork from when it was new with a spec sheet, that tells you the make and model of the motherboard. (this is where yakumos solution comes in)

OR buy a motherboard/memory bundle (thats already assembled and tested) and replace the old one, which is an upgrade that will cure slow computer syndrome aswell, but requires you to re-install windows (effectively start again). hope this helps!

"This dark place planet Earth, orbits one star,
Come from afar, far away state of mind,
open up your third eye, black helicopters in the sky"


gitaSILVER Member
.:*distracted by shiny things*:.
3,776 posts
Location: brizvegas, Australia


Posted:
ooh! good thinking sketch! biggrin i just turned my computer on to follow yakumo's instructions...i'm pretty sure i have a box of computer bits (read: disks, instructions, spare mouse, etc.) somewhere!! wooh!

*runs off to search for the magic box*

do not meddle in the affairs of dragons, for you are crunchy and good to eat!

if at first you do succeed, try not to look too astonished!

smile! grin it confuses people!


gitaSILVER Member
.:*distracted by shiny things*:.
3,776 posts
Location: brizvegas, Australia


Posted:
dammit!

i found the box! bounce

but no disk frown

but it has an "easy installation guide" which has a picture of the inside of the computer!! wooh! biggrin

this piece of paper tells me that i have a "VIA PLE133T chipset (VT8601T + VT82C686B) with integrated Trident Blade3D graphic engine"

umm i think i'm more confused now confused

but! i have google! & that link from yakumo, so i might type all that in there & cross my fingers!! biggrin

wish me luck!!

do not meddle in the affairs of dragons, for you are crunchy and good to eat!

if at first you do succeed, try not to look too astonished!

smile! grin it confuses people!


gitaSILVER Member
.:*distracted by shiny things*:.
3,776 posts
Location: brizvegas, Australia


Posted:
censored

so i googled...found & downloaded this ...now what?! shrug

it's a zip file...so i unzipped it...but nothing happened...there are still lots of zipped files...i selected them all in winzip & it seemed to be opening them...but the monitor is still in 16 colours! angry frown


*pout* i want a new computer!

do not meddle in the affairs of dragons, for you are crunchy and good to eat!

if at first you do succeed, try not to look too astonished!

smile! grin it confuses people!


Groovy_DreamSILVER Member
addict
449 posts
Location: Australia


Posted:
 Written by: gita

this piece of paper tells me that i have a "VIA PLE133T chipset (VT8601T + VT82C686B) with integrated Trident Blade3D graphic engine"



VIA PLE133T chipset? There's a chipset that has 133T in it's model number!? lol!

Groovy_DreamSILVER Member
addict
449 posts
Location: Australia


Posted:
Do you use windows CE? that website says that's what the drivers are for...

Groovy_DreamSILVER Member
addict
449 posts
Location: Australia


Posted:
Trident Blade3D graphic engine sounds like a video card, here are the drivers for it (if they're the ones you deleted:

https://www.softwarepatch.com/utilities/blade-3d.html

What operating system are you using? Make sure u choose the right download.

UCOFSILVER Member
Carpal \'Tunnel
15,414 posts
Location: United Kingdom


Posted:
Ive just offered Gita a visit from the UCOF mobile computer repair service ubbrollsmile

Pogo69SILVER Member
there's no charge for awesomeness... or attractiveness
3,764 posts
Location: limbo, Australia


Posted:
jonny UCOF to........ the rescue!!! biggrin

--pogo (pat) [forever and always]


gitaSILVER Member
.:*distracted by shiny things*:.
3,776 posts
Location: brizvegas, Australia


Posted:
i'm using windows 2000 unfortunately...i had xp until someone decided my computer + wireless broadband = evil. i liked xp better...

i'm not quite sure what's funny about 133T in the model number... redface as that stupid redhead would say "please explain?"

wooh! ucof mobile computer repair service!! biggrin bounce bounce2 bounce bounce2

do not meddle in the affairs of dragons, for you are crunchy and good to eat!

if at first you do succeed, try not to look too astonished!

smile! grin it confuses people!


UCOFSILVER Member
Carpal \'Tunnel
15,414 posts
Location: United Kingdom


Posted:
Gita, read this

ubbrollsmile

gitaSILVER Member
.:*distracted by shiny things*:.
3,776 posts
Location: brizvegas, Australia


Posted:
thanks ucof! biggrin

umm...yes... umm well...i'm kind of glad i had no idea why that was funny! ubblol *ducks for cover & runs from those computer nerd types* wink

do not meddle in the affairs of dragons, for you are crunchy and good to eat!

if at first you do succeed, try not to look too astonished!

smile! grin it confuses people!


gitaSILVER Member
.:*distracted by shiny things*:.
3,776 posts
Location: brizvegas, Australia


Posted:
WOOOHOOOOOOOOOOOOOOOOOOOOO! biggrin thanks to the wonderful services of the ucof mobile computer repair service, my computer has now regained all those hundreds of other colours & is back to its more useful self!!! bounce clap bounce YAY!!! thanking you very muchly mr ucof!! biggrin hug

now...to get the mods to delete this (now useless) thread! biggrin

*wanders off*

do not meddle in the affairs of dragons, for you are crunchy and good to eat!

if at first you do succeed, try not to look too astonished!

smile! grin it confuses people!


gitaSILVER Member
.:*distracted by shiny things*:.
3,776 posts
Location: brizvegas, Australia


Posted:
wave hi all!!

just resurrecting an old thread here...for the purpose of asking if anyone knows how to delete a "mywebsearch" toolbar?

for some reason i joined zwinky (& swiftly deleted my account!) but it left me with this mywebsearch toolbar.

yes i hit "uninstall mywebsearch"...amazingly there is always some error so the silly thing can't be deleted...& right clicking with the mouse appears to do absolutely nothing...

shrug

do not meddle in the affairs of dragons, for you are crunchy and good to eat!

if at first you do succeed, try not to look too astonished!

smile! grin it confuses people!


Fire_MooseSILVER Member
Elusive and Bearded
3,597 posts
Location: Scottsdale, AZ, USA


Posted:
try going to start then control panel then add/remove prgrams try to find it on the list an uninstall from there.


This is assuming you use windows.

O.B.E.S.E.

Owned by Mynci!


Fine_Rabid_DogInternet Hate Machine
10,530 posts
Location: They seek him here, they seek him there...


Posted:
I googled it. Second result.

https://www.pchell.com/support/mywebsearch.shtml

There ya go. Use that smile

The existance of flamethrowers says that someone, somewhere, at sometime said "I need to set that thing on fire, but it's too far away."


UCOFSILVER Member
Carpal \'Tunnel
15,414 posts
Location: United Kingdom


Posted:
Gita my lovely,

https://www.spybotupdates.com/files/spybotsd15.exe

Install that, update it, run it once a week to stay clear of all nasties biggrin

gitaSILVER Member
.:*distracted by shiny things*:.
3,776 posts
Location: brizvegas, Australia


Posted:
thanks peoples! hug tis all gone now!!! biggrin YAY!!

i knew there had to be a logical fix for it...but it was getting kinda late & my eyes (& brain) were fuzzy...

THANKYOU!!!! grouphug

do not meddle in the affairs of dragons, for you are crunchy and good to eat!

if at first you do succeed, try not to look too astonished!

smile! grin it confuses people!


GitasGuyPooh-Bah
2,303 posts
Location: Brisbane


Posted:
Your blaming it being late to the fact your brain is fuzzy.... hmmm me wonders if this is a ploy. Is it alway late???? tongue biggrin

:admires giant wooden aeroplane: Its about time trees were good for something, instead of just standing their like jerks!!! ubblol ubbtickled

Homer rocks!!!! ubblol ubbrollsmile


HOP Newsletter
Sign up to get the latest on sales, new releases and more...