Forums > Help! > Laptop Display help Please!!

Login/Join to Participate

.:star:.SILVER Member
Pooh-Bah
1,785 posts
Location: Bristol, United Kingdom


Posted:
My laptop display has gone all wierd. The whole display is on its side (its been rotated 90 degrees anticlockwise) so the Start menu bar thingy is on the right instead of the bottom.

Its almost impossible to use! my neck is hurting already from looking at everything sideways.

I think it might have been something to do with the rabbit running across the keyboard!! oops

It's an acer travelmate laptop with Windows XP

Does anyone have any idea how i can fix this!!

UCOFSILVER Member
..lonely.
15,416 posts
Location: South Wales


Posted:
erm...

"The whole display is on its side"

Im guessing that means your desktop icons, as well as the desktop background yes?

Or is it just the start bar that has changed?
You know you can drag the start bar to which ever side of the screen you want right?
Just... click... and drag.. smile

.:star:.SILVER Member
Pooh-Bah
1,785 posts
Location: Bristol, United Kingdom


Posted:
yep absolutely everything is on its side! not just the start bar confused
EDITED_BY: .:star:. (1142538593)

UCOFSILVER Member
..lonely.
15,416 posts
Location: South Wales


Posted:
I think, its either.. a virus, or its a hardware problem.

Any ideas who your video adapter is made by?
There MAY be on a sticker on the laptop next to the keyboard (it may say ATI or nVidia)?

Other than that, Right click "my computer" then select "properties". Then goto "hardware", then finally "device manager".
Look for the one that says display adapter. What does it say?

I know for ATI there is a program called Hyrdavision which lets you totally change many differnt properties of your video card. I used to flip my enitre picture upside down as I was using a projector that needed me to.
Anyways, Im leaving work now so I will let somone else take this up.
hug2 sorry my dear i can be of no further help at the moment.

Other than that, check your virus definitions are up to date.

SymBRONZE Member
Geek-enviro-hippy priest
1,858 posts
Location: Diss, Norfolk, United Kingdom


Posted:
right, this is due to the garphics card driver having a stupid shortcut that rotates the screen.

You'll need to right click on the desktop, select properties then go to settings and advanced. look about there - i can't help any more over the internet as I don't the know driver you have, I'll PM you my number if you want me to talk you though it...

There's too many home fires burning and not enough trees


.:star:.SILVER Member
Pooh-Bah
1,785 posts
Location: Bristol, United Kingdom


Posted:
Cheers jon hug
It says
Intel(R) 82852/82855 GM/GME Graphics controller

Virus stuff is all up to date.

I think this has happened before but ican't remember how to fix it!

Anyone else got any ideas!?

RyGOLD Member
Gromit's Humble Squire
4,496 posts
Location: Brisbane, Australia


Posted:
Hey star, have you got a Start>Settings>Buttons to change find out what the shortcut is?

SymBRONZE Member
Geek-enviro-hippy priest
1,858 posts
Location: Diss, Norfolk, United Kingdom


Posted:
Ah! try Ctrl+Alt+up key...



Or right, or left, or down - one of them...
EDITED_BY: Sym (1142539712)

There's too many home fires burning and not enough trees


.:star:.SILVER Member
Pooh-Bah
1,785 posts
Location: Bristol, United Kingdom


Posted:
Thanks Sym hug
I had been looking in there and not finding anything but a bit more searching and its fixed! Not a moment too soon because tilting my head to read everything was getting rather painful!!

Now i just have to not let the bunny near the keyboard again!

biggrin

SymBRONZE Member
Geek-enviro-hippy priest
1,858 posts
Location: Diss, Norfolk, United Kingdom


Posted:
No worries - you should be able to disable the shortcut somewhere - I'm not sure where though hug

There's too many home fires burning and not enough trees


UCOFSILVER Member
..lonely.
15,416 posts
Location: South Wales


Posted:
I still think its a virus or hardware problem...

ubbangel

nordemember
39 posts
Location: Bangor, Norn Iron


Posted:
first off, find out what your GFX card is.. do this by going into the device manager....

then make sure you have a copy of the drivers (xp should have one to suit, but i always like the dedicated drivers myself)

uninstall the graphics drivers........ this can be done through the device manager or control panel

reboot

install drivers

this should reset everything for you..... have fun

Love me when i least deserve it... cause that is when i need it the most


UCOFSILVER Member
..lonely.
15,416 posts
Location: South Wales


Posted:
umm

SymBRONZE Member
Geek-enviro-hippy priest
1,858 posts
Location: Diss, Norfolk, United Kingdom


Posted:
hehe

There's too many home fires burning and not enough trees


HOP Newsletter
Sign up to get the latest on sales, new releases and more...