Forums > Help! > Me being really dense....

Login/Join to Participate

boardiesBRONZE Member
member
40 posts
Location: Leeds, Australia


Posted:
Apologies for my denseness, Im just tryna work out the forum thingy. Only just registered yesterday.. I login to begin with, then click community, then forum, then Introductions then try to post a topic and it says Im logged out. I posted a topic yesterday and it keeps swapping from 27 views and 8 replies to 7 replies and 24 views depending on whether it says Im logged in at the top or not. Also just posted a new topic on the Intro forum and its not showing on there unless I go to new posts in last 24 hours. And finally, when it says Im not logged on I click login and it does it automatically for me, I then change page to forum eg and it says Im logged out! Im so confused. I know its faults of mine and not the web page - I realise Im being really stupid, but if anyone could give me a few pointers Id be really gratefull - this site seems great, really wann start making some chums! Thankyou. xxxx

SymBRONZE Member
Geek-enviro-hippy priest
1,858 posts
Location: Diss, Norfolk, United Kingdom


Posted:
After you're logged in do you get "Welcome boardies" at the top of your screen? You mush have done something right in order to post this!

What Computer are you on? Windows XP? And what browser? Have you played with your security settings at all?

There's too many home fires burning and not enough trees


boardiesBRONZE Member
member
40 posts
Location: Leeds, Australia


Posted:
Yeah, this is what I don't get - 'cos I'm able to post this message, but then to find your reply I had to go through messages posted in last 24 hours as it did not appear at the top of the 'Help' forum. It says 'welcome boardies' but then as soon as I entered the forum it says 'you are not logged in'.

Haven't played with any settings - Windows 97 can you believe!

I'm just being confusing and not making sense probs - I just don't wann miss out any fun - I'm a childish geek I know...

But thanks for your reply - I feel all loved.... much appreciated!

pineapple peteSILVER Member
water based
5,125 posts
Location: melbourne, Australia


Posted:
clear your cookies, in your home, on HoP.

i had a problem like that when i first started, then did this. hasnt come back since.

cheers, pete biggrin

"you know there are no trophys for doing silly things in real life yeah pete?" said ant "you wont get a 'listened to ride of the valkyries all the way to vietnam' trophy"

*proud owner of the very cute fire_spinning_angel, birgit and neon shaolin*


boardiesBRONZE Member
member
40 posts
Location: Leeds, Australia


Posted:
Hey Pete,

Cheers for reply, but cookies? I have heard of these on comps but how dya go about clearing them?

Howzit in Melbourne today? I'm off to Aus in Jan hopefully. Back to Byron - the best place in the world.

B x.

ShawnFmember
162 posts
Location: Springfield, MA - USA


Posted:
Clearing cookies would be a setting in the browser. For IE, it should be like Tools -> Internet Options -> Delete Cookies

As an aside, are you sure it is Win97? Did Microsoft call WinME Win97 in Europe or something?

Cheers,
Shawn

flidBRONZE Member
Carpal \'Tunnel
3,136 posts
Location: Warwickshire, United Kingdom


Posted:
there is no Win97 (not in europe at least)

i wouldn't recomend deleting all your cookies, that'll effect other wedbsites you use. Visit:

[Old link]

instead and choose expire cookies. That'll just delete your ones for HoP.

It could just as easily be one of your ISP's misconfigured cache servers, in which case there's not a lot you can do

boardiesBRONZE Member
member
40 posts
Location: Leeds, Australia


Posted:
Thanks guys for all the replies. You're right about the whole windows thing, it's 98, but all the applications are 97. I tried the expire cookies thing and it seems to be working as normal now. Ta mucho x.

pineapple peteSILVER Member
water based
5,125 posts
Location: melbourne, Australia


Posted:
flid said what i meant

"you know there are no trophys for doing silly things in real life yeah pete?" said ant "you wont get a 'listened to ride of the valkyries all the way to vietnam' trophy"

*proud owner of the very cute fire_spinning_angel, birgit and neon shaolin*


DomBRONZE Member
Carpal \'Tunnel
3,009 posts
Location: Bristol, UK


Posted:
Where is your computer? If you're at work, college, etc... it could be that you're using a proxy server, which is a server at your ISP which caches copies of visited pages. When you visit a page again it gives you the page you say a while ago, not the latest one from the HoP server. You'd have to contact your ISP to find this out.



Such software can also be installed on your local computer as a 'download speeder' which does no such thing, just caches internet pages locally.




HOP Newsletter
Sign up to get the latest on sales, new releases and more...