Forums > Social Chat > images on this board...

Login/Join to Participate

emptysetmember
98 posts
Location: Albany, NY United States of America


Posted:

Non-Https Image Link
I tried to fix his picture code but had no luck. You can not link to pictures held on any "free" websites. see https://emptyset.8m.com/s225.JPG
and you will understand. -regards Malcolm[This message has been edited by Malcolm (edited 02 February 2001).]

Its all in good, clean, light producing fun.


emptysetmember
98 posts
Location: Albany, NY United States of America


Posted:
oh yeah... it worked. this is one of my better images, but its from a while ago(just after i leaned to do the weave long ago). i desperatly need to make some more------------------bring light into the night[This message has been edited by emptyset (edited 02 February 2001).]

Its all in good, clean, light producing fun.


AnonymousPLATINUM Member


Posted:
Sorry dude, I'm getting a broken image...Josh

smittymember
104 posts
Location: Brisbane QLD Australia


Posted:
how do u put images up there?

MalcolmSAPPHIRE Member
HOP admin
1,054 posts
Location: New Zealand


Posted:
Emptyset,To add a picture it must first exist on the net.See https://www.homeofpoi.com/ubb/ubbcode.html
to learn how to add pictures. Caveman1

May your balls always burn


Hapes-Novamember
60 posts
Location: Albany, New York, USA


Posted:
yeah emptyset, i dont see any image, just an indented rectangle where i guess the image is supposed to be.-Hapes-Nova, friendly neighboorhood raver

AnonymousPLATINUM Member


Posted:
grin

AnonymousPLATINUM Member


Posted:
grin[This message has been edited by xxxccess (edited 05 February 2001).]

AnonymousPLATINUM Member


Posted:
Sorry about the double post wink------------------ bhtbturn [This message has been edited by xxxccess (edited 05 February 2001).]

RavingLunaticmember
286 posts

Posted:

Non-Https Image Link
hmm.. I guess this doesn't work?[This message has been edited by RavingLunatic (edited 24 October 2001).]

~whoosh whoosh whoosh~


RavingLunaticmember
286 posts

Posted:
Cool! it's working now!that picture above is my fantasy, I want tech12s so bad!here are some more pics of me spinning fire.
Non-Https Image Link

Non-Https Image Link

Non-Https Image Link
------------------~whoosh whoosh whoosh~

~whoosh whoosh whoosh~


RavingLunaticmember
286 posts

Posted:
Hmm..weird.the pics don't show up. then I click on the little box with the x, go to properties, then copy the location, paste it in the address bar. pic shows up. I hit the back button and it shows up here too..I don't understand what malcom is saying up above about not being able to link to pics on "free" websites.. it seems to work for the picture at the top of this thread..------------------~whoosh whoosh whoosh~

~whoosh whoosh whoosh~


MalcolmSAPPHIRE Member
HOP admin
1,054 posts
Location: New Zealand


Posted:
Hmmm,Now I do know somethings sometimes.Maybe the graphics get into your cache and hence are not loaded again off the graphics server or maybe the internet is doing this to make my words seem strange.

May your balls always burn


RavingLunaticmember
286 posts

Posted:
Yeah, but if they are in the cache, then they should show up!anyway, if you want to see the pictures people, go here: https://www25.brinkster.com/ravinglunatic/------------------~whoosh
whoosh whoosh~

~whoosh whoosh whoosh~