Forums > Help! > Laptop Display help Please!!

Login/Join to Participate

.:star:.
.:star:.

Pooh-Bah
Location: Bristol
Member Since: 6th Jan 2005
Total posts: 1785
Posted:My laptop display has gone all wierd. The whole display is on its side (its been rotated 90 degrees anticlockwise) so the Start menu bar thingy is on the right instead of the bottom.

Its almost impossible to use! my neck is hurting already from looking at everything sideways.

I think it might have been something to do with the rabbit running across the keyboard!! oops

It's an acer travelmate laptop with Windows XP

Does anyone have any idea how i can fix this!!


Delete Topic

UCOF
UCOF

Carpal \'Tunnel

Member Since: 17th Apr 2002
Total posts: 15414
Posted:erm...

"The whole display is on its side"

Im guessing that means your desktop icons, as well as the desktop background yes?

Or is it just the start bar that has changed?
You know you can drag the start bar to which ever side of the screen you want right?
Just... click... and drag.. smile


Delete

.:star:.
.:star:.

Pooh-Bah
Location: Bristol
Member Since: 6th Jan 2005
Total posts: 1785
Posted:yep absolutely everything is on its side! not just the start bar confused
EDITED_BY: .:star:. (1142538593)


Delete

UCOF
UCOF

Carpal \'Tunnel

Member Since: 17th Apr 2002
Total posts: 15414
Posted:I think, its either.. a virus, or its a hardware problem.

Any ideas who your video adapter is made by?
There MAY be on a sticker on the laptop next to the keyboard (it may say ATI or nVidia)?

Other than that, Right click "my computer" then select "properties". Then goto "hardware", then finally "device manager".
Look for the one that says display adapter. What does it say?

I know for ATI there is a program called Hyrdavision which lets you totally change many differnt properties of your video card. I used to flip my enitre picture upside down as I was using a projector that needed me to.
Anyways, Im leaving work now so I will let somone else take this up.
hug2 sorry my dear i can be of no further help at the moment.

Other than that, check your virus definitions are up to date.


Delete

Sym
Sym

Geek-enviro-hippy priest
Location: Diss, Norfolk
Member Since: 28th Sep 2004
Total posts: 1858
Posted:right, this is due to the garphics card driver having a stupid shortcut that rotates the screen.

You'll need to right click on the desktop, select properties then go to settings and advanced. look about there - i can't help any more over the internet as I don't the know driver you have, I'll PM you my number if you want me to talk you though it...


There's too many home fires burning and not enough trees

Delete

.:star:.
.:star:.

Pooh-Bah
Location: Bristol
Member Since: 6th Jan 2005
Total posts: 1785
Posted:Cheers jon hug
It says
Intel(R) 82852/82855 GM/GME Graphics controller

Virus stuff is all up to date.

I think this has happened before but ican't remember how to fix it!

Anyone else got any ideas!?


Delete

Ry
Ry

Gromit's Humble Squire
Location: Brisbane, Australia
Member Since: 2nd Feb 2005
Total posts: 4496
Posted:Hey star, have you got a Start>Settings>Buttons to change find out what the shortcut is?

Delete

Sym
Sym

Geek-enviro-hippy priest
Location: Diss, Norfolk
Member Since: 28th Sep 2004
Total posts: 1858
Posted:Ah! try Ctrl+Alt+up key...



Or right, or left, or down - one of them...

EDITED_BY: Sym (1142539712)


There's too many home fires burning and not enough trees

Delete

.:star:.
.:star:.

Pooh-Bah
Location: Bristol
Member Since: 6th Jan 2005
Total posts: 1785
Posted:Thanks Sym hug
I had been looking in there and not finding anything but a bit more searching and its fixed! Not a moment too soon because tilting my head to read everything was getting rather painful!!

Now i just have to not let the bunny near the keyboard again!

biggrin


Delete

Sym
Sym

Geek-enviro-hippy priest
Location: Diss, Norfolk
Member Since: 28th Sep 2004
Total posts: 1858
Posted:No worries - you should be able to disable the shortcut somewhere - I'm not sure where though hug

There's too many home fires burning and not enough trees

Delete

UCOF
UCOF

Carpal \'Tunnel

Member Since: 17th Apr 2002
Total posts: 15414
Posted:I still think its a virus or hardware problem...

ubbangel


Delete

norde
norde

member
Location: Bangor, Norn Iron
Member Since: 10th Mar 2006
Total posts: 39
Posted: first off, find out what your GFX card is.. do this by going into the device manager....

then make sure you have a copy of the drivers (xp should have one to suit, but i always like the dedicated drivers myself)

uninstall the graphics drivers........ this can be done through the device manager or control panel

reboot

install drivers

this should reset everything for you..... have fun


Love me when i least deserve it... cause that is when i need it the most

Delete

UCOF
UCOF

Carpal \'Tunnel

Member Since: 17th Apr 2002
Total posts: 15414
Posted:umm

Delete

Sym
Sym

Geek-enviro-hippy priest
Location: Diss, Norfolk
Member Since: 28th Sep 2004
Total posts: 1858
Posted:hehe

There's too many home fires burning and not enough trees

Delete


Similar Topics

Using the keywords [laptop display] we found the following similar topics.
1. Forums > Laptop Display help Please!! [13 replies]
2. Forums > Laptop help... CMOS error, the mup.sys hang [6 replies]
3. Forums > New Mother Board for Laptop [16 replies]
4. Forums > First ever fire display [3 replies]
5. Forums > Alien Jon's Laptop is dead [24 replies]

     Show more..