Forums > Help! > Latest microsoft security update and IE. error?

Login/Join to Participate

MalcolmSAPPHIRE Member
HOP admin
1,055 posts
Location: New Zealand


Posted:
Has anyone else updated to latest security of windows and found that some images now nolonger download using IE.
Images seem to still work with Firefox etc. Could it be a new Internet Explorer error?
Anyone else notice this? using IE
eg see this page

May your balls always burn


CantusSILVER Member
Tantamount to fatuity
15,965 posts
Location: Down the road, United Kingdom


Posted:
Do people still use IE?
wink


Hold on I'll just look..... Ooh you're right. Lots of little red crosses...

"I'll carry this....It's harder to spill a hat" - Chellybean
"...like a rabbit caught in a lighthouse?" - Chellybean


FireByNiteSILVER Member
Are you up for it??
349 posts
Location: Auckland, New Zealand


Posted:
definately! fliiping annoying the heck out of me, I'll probably just undo the update & not do it until the next one comes out wink

worked last time I had a problem with an update. post if find anything else 'bout this eh smile

(bloody microsoft)
EDITED_BY: nite_owl (1134781789)

Are you up for it?
wink;)


UCOFSILVER Member
Carpal \'Tunnel
15,414 posts
Location: United Kingdom


Posted:
www.getfirefox.com

smile

'nuff said.

FireByNiteSILVER Member
Are you up for it??
349 posts
Location: Auckland, New Zealand


Posted:
just done that smile thanks

Are you up for it?
wink;)


SymBRONZE Member
Geek-enviro-hippy priest
1,858 posts
Location: Diss, Norfolk, United Kingdom


Posted:
Malcolm,

Do I need to ask if you've done the normal ctrl+F5 / clear cache business in IE? I would guess it's a corruption in the cache...

hug

There's too many home fires burning and not enough trees


SymBRONZE Member
Geek-enviro-hippy priest
1,858 posts
Location: Diss, Norfolk, United Kingdom


Posted:
PS, I've never seen a thread go off topic within the first post...

There's too many home fires burning and not enough trees


MalcolmSAPPHIRE Member
HOP admin
1,055 posts
Location: New Zealand


Posted:
Yes I have cleared cache. Even created completely new GIFs with different file names. I have notices it is doing it for other random GIFs on other sites too.

May your balls always burn


SymBRONZE Member
Geek-enviro-hippy priest
1,858 posts
Location: Diss, Norfolk, United Kingdom


Posted:
Do you still have the problem?

If so, try running (start > run) this: (one line)

rundll32.exe setupapi,InstallHinfSection DefaultInstall 132 c:\windows\inf\ie.inf

You might need the windows CD...

hug

There's too many home fires burning and not enough trees


MalcolmSAPPHIRE Member
HOP admin
1,055 posts
Location: New Zealand


Posted:
Seems it was a bug in the latest release of ImageMagick creating gifs that only the new IE did not like.
ImageMagick released a new version and all is good again.

Thanks all for the suggestions and help.

Malcolm

May your balls always burn


HOP Newsletter

Sign up to get the latest on sales, new releases and more...