Forums > Help! > The Events section wont let me post

Login/Join to Participate

.:* Moon Pixie *:. 3,492 posts
Location: .:*over the rainbow*:.


Posted:
Hi lovely ones*:. smile

I just tried posting a new thread about Spring Moon Fests in the events section and everything was cool 'till i said "OK Submit" ...yep please post my message now... and it said "All of the required fields are not filled in." but I'd filled in everything, subject, post, date, location, even the little smiley face smile ...but it still says "All of the required fields are not filled in." ...is there some magic pass word I don't know about confused

confused confused confused

*:...one day all the fairy fridges will be aligned and my pixie world will be complete...:*


.:* Moon Pixie *:. 3,492 posts
Location: .:*over the rainbow*:.


Posted:
......... confused ......???

I'm just about ripping my hair out here... dose anyone have any ideas as to why it's not working? confused

*:...one day all the fairy fridges will be aligned and my pixie world will be complete...:*


Bender_the_OffenderGOLD Member
still can't believe it's not butter
6,979 posts
Location: Melbourne, Australia


Posted:
try closing your browser, then restarting it. forums run on a technology that uses fields that you cannot directly change but can reset.

please don't rip out your hair, cus it's gorgeous peace
cheerios!!

Laugh Often, Smile Much, Post lolcats Always


.:* Moon Pixie *:. 3,492 posts
Location: .:*over the rainbow*:.


Posted:
Thanks Bender... smile I'll Give that a go
EDITED_BY: .:* Moon Pixie *:. (1094712915)

*:...one day all the fairy fridges will be aligned and my pixie world will be complete...:*


.:* Moon Pixie *:. 3,492 posts
Location: .:*over the rainbow*:.


Posted:
hmmmm well I totally shut down the comp and rebooted it... still will not let me post there... anywhere else is fine just that section.... i've looked at it heaps to see if i've missed anything ubbloco eek ubbloco hehe meditate hehe ubbloco eek ubbloco ....but nothing

*:...one day all the fairy fridges will be aligned and my pixie world will be complete...:*


DomBRONZE Member
3,009 posts
Location: Bristol, UK


Posted:
Don't know why, seems to be working ok. Did you get the location box showing up? I can only think that there was a bug there. confused

MillenniuMPLATINUM Member
595 posts
Location: USA


Posted:
I'd try logging out and back in if I were you.