• All Purchases made this month instantly go into the draw to win a USD $ 100.00 credit to your HoP account.
 

Doc Lightning
GOLD Member since May 2001

Doc Lightning

HOP Mad Doctor
Location: San Francisco, CA, USA

Total posts: 13920
Posted:So, I hope the mods/admins don't mind this thread, but the new board has been around for a while and there are still a few bugs left. I'm hoping this thread will allow us to help them clean up the few stragglers.

The big one for me is this: When you use the "Quick Reply" function, your signature is automatically added to your post. When you use the "Reply" button that sends you to a new page for replying, your signature will be omitted.

Also, I'm not a fan of the new roll-eyes graemlin. I liked the old one better, but that's just me.

Any others?


-Mike )'(
Certified Mad Doctor and HoP High Priest of Nutella

"A buckuht 'n a hooze!" -Valura

Delete Topic

duballstar
SILVER Member since Sep 2003

duballstar

slack rating - 9.5
Location: Suburbiton, Yoo-Kay

Total posts: 2216
Posted:i'd agree with both those points. i usually don't get a signature...

It is our fantasies that make us real. Without our fantasies we're just a blank monkey' - Terry Pratchett

Delete

Doc Lightning
GOLD Member since May 2001

Doc Lightning

HOP Mad Doctor
Location: San Francisco, CA, USA

Total posts: 13920
Posted:Incidentally, I realize that this all sounds a bit harsh. I want to commend the mods and the admins for having such a bug-free board even at its inception. Their feat is truly an impressive one. The fact that this is one of the few remaining bugs amazes me. Great job, guys! clap

-Mike )'(
Certified Mad Doctor and HoP High Priest of Nutella

"A buckuht 'n a hooze!" -Valura

Delete

Narr


Narr

(*) (*) .. for the gnor ;)
Location: sitting on the step

Total posts: 2568
Posted:umm my only ponderance is why is it whne i ogg it i get the flashing pm envelope ... when theres no new pms?? and why does it still continue to flash even when i have replied to my pms?!?!

otherwise all is good biggrin


she who sees from up high smiles

Patrick badger king: *they better hope there's never a jihad on stupidity*

Delete

Valura
SILVER Member since Apr 2002

Valura

Mumma Hen
Location: Brisbane, Australia

Total posts: 6391
Posted:For the last few days I have had trouble signing in.. It just wont let me.. and cause I cant sign in I cant reply...

It just says " admin only viewable"

and Im all like...."huh?" ubbrollsmile


TAJ "boat mummy." VALURA "yes sweetie you went on a boat, was daddy there with you?" TAJ "no, but monkey on boat" VALURA "well then sweetie, Daddy WAS there with you"

Delete

Dom
BRONZE Member since Dec 2001

Dom

Carpal \'Tunnel
Location: Bristol, UK

Total posts: 3009
Posted:Rolly eyes graemlin changed at some point from the one I uploaded. I'll have all of them somewhere and I'll look at the differences.

Signature thing - good point, hadn't noticed that. I'll look into it.

Narr - the flashing PM thing should be gone now. If not visit the list of received messages page and it should correct itself. If that doesn't fix it then please PM me.

Valura - sorry, don't know why you're having trouble. You on a different computer or ISP at all?

Thanks all.


Delete

rarr
BRONZE Member since Jul 2004

rarr

rrragghh!
Location: Manchester, UK

Total posts: 121
Posted:I had the same problem as Valura, I couldnt reply to messages but when I clicked login it came up with my home and a load or errors, one saying "admin only viewable".

Cleared my cookies and it all went away. smile


Delete

rarr
BRONZE Member since Jul 2004

rarr

rrragghh!
Location: Manchester, UK

Total posts: 121
Posted:erm yeah heres that error if it helps

SQL ERROR: Database error only visible to forum administrators

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /home/homeofpoi/www/ubbthreads/mysql.inc.php on line 133
SQL ERROR: Database error only visible to forum administrators

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /home/homeofpoi/www/ubbthreads/mysql.inc.php on line 133


Delete

Valura
SILVER Member since Apr 2002

Valura

Mumma Hen
Location: Brisbane, Australia

Total posts: 6391
Posted:yeah that is the one!!
It only happens on my work pootah though not my home one... how do you clear cookies? ubbloco


TAJ "boat mummy." VALURA "yes sweetie you went on a boat, was daddy there with you?" TAJ "no, but monkey on boat" VALURA "well then sweetie, Daddy WAS there with you"

Delete

rarr
BRONZE Member since Jul 2004

rarr

rrragghh!
Location: Manchester, UK

Total posts: 121
Posted:lol only happens on my home computer and not on work computer ubbloco

in itnernet explorer.. tools> Internet options> delete cookies


Delete

Dunc
GOLD Member since Aug 2003

Dunc

playing the days away
Location: The Middle lands

Total posts: 7263
Posted:I have problems with the ctrl key controlling the menus up top cuz there's tons on ctrl functions for typing and navigating round text etc so I always lose posts cuz suddenly the page jumps back or to the home page so when I press forward to the page I was on th epost has dissapeared so I have to type it again

Oh and another vote for the rollseyes change

Top job tho adminy supporty type peeps, I love the way mahoossive threads work now without getting that page error

thankx


Let's relight this forum ubblove

Delete

Narr


Narr

(*) (*) .. for the gnor ;)
Location: sitting on the step

Total posts: 2568
Posted:cheers dom it seems to be all sorted biggrin biggrin hug

she who sees from up high smiles

Patrick badger king: *they better hope there's never a jihad on stupidity*

Delete

Valura
SILVER Member since Apr 2002

Valura

Mumma Hen
Location: Brisbane, Australia

Total posts: 6391
Posted:yay Im at WORK and Im on HOP!!!
Thanks rarr! biggrin


TAJ "boat mummy." VALURA "yes sweetie you went on a boat, was daddy there with you?" TAJ "no, but monkey on boat" VALURA "well then sweetie, Daddy WAS there with you"

Delete

Dom
BRONZE Member since Dec 2001

Dom

Carpal \'Tunnel
Location: Bristol, UK

Total posts: 3009
Posted:Not meaning to be too smart-alec but under the FAQs there's a having trouble logging in type question, which will direct you to: Cookies Tools which solves HoP specific problems without affecting all your other cookies smile

Delete

rarr
BRONZE Member since Jul 2004

rarr

rrragghh!
Location: Manchester, UK

Total posts: 121
Posted:i knew that really.. maybe.. sort of... rolleyes wink

Delete

Valura
SILVER Member since Apr 2002

Valura

Mumma Hen
Location: Brisbane, Australia

Total posts: 6391
Posted:ohhh thanks too Dom...

TAJ "boat mummy." VALURA "yes sweetie you went on a boat, was daddy there with you?" TAJ "no, but monkey on boat" VALURA "well then sweetie, Daddy WAS there with you"

Delete

Cantus
SILVER Member since Jul 2001

Cantus

Tantamount to fatuity
Location: Down the road

Total posts: 15965
Posted:erm yeah expire your cookies. It's what i did and i've never looked back biggrin

Erm if you can't log in Valura hope come you're logged in enough to post?


"I'll carry this....It's harder to spill a hat" - Chellybean
"...like a rabbit caught in a lighthouse?" - Chellybean

Delete

Skulduggery
GOLD Member since Aug 2004

Skulduggery

Pirate Pixie Crew Captain
Location: Wales

Total posts: 8428
Posted:Ok I still have the problem of when I have logged onto the board and started viewing posts after about 5 different threads it will stop marking what has been read and leaves it marked as unread. If I log out and log back in it marks EVERYTHING as read in the last forum I was in but the forums I had yet to visit seem to stay marked as unread. I then look at another 5 -ish posts (its not the same number each time) and it stops marking them as read. I've purged my cookies and it didn't solve the problem. I'm not sure why it does it and its not the end of the world, but it is a bit annoying. Any ideas?

Feed me Chocolate!!! Feed me NOW!

Delete

Hanz


Hanz

veteran
Location: Bendigo, Vic, Australia

Total posts: 1328
Posted:Thank you guys... I havent been able to log into the board for the last few days, it has been driving me crazy, I couldnt log in at home. couldnt log in at school, then I checked out this thread again and it answered my questions, I was having the same stupid message about "SQL ERROR: Database error only visible to forum administrators" so I deleted my cookies and now it works... thanks guys. biggrin

Delete

Dom
BRONZE Member since Dec 2001

Dom

Carpal \'Tunnel
Location: Bristol, UK

Total posts: 3009
Posted:Skulduggery - If you leave the site and come back any forum where you've read a thread will all be marked as read. This is how it's meant to be.
But don't know about why it's not marking more than about 5 as read.


Delete

UCOF
SILVER Member since Apr 2002

UCOF

Carpal \'Tunnel


Total posts: 15414
Posted:any news about the lack of signature bug?

Delete

vanize
SILVER Member since Aug 2001

vanize

Carpal \'Tunnel
Location: Austin, Texas

Total posts: 3899
Posted:well I know what skull is talking about and I can't find any rhyme or reason as to how it marks things read or unread - often times changing the status on me from minute to minute. sometimes it works in one pattern, other times in another, and I can't see what is intended to be the way threads and forums are supposed to be marked read or unread. no that it is a huge deal, but like right now it is showing 7 unread in a forum that I just read and posted in. point in fact, it says 7 unread and shows me as the last person to post in it!

-v-

Wiederstand ist Zwecklos!

Delete

vanize
SILVER Member since Aug 2001

vanize

Carpal \'Tunnel
Location: Austin, Texas

Total posts: 3899
Posted:Heh! it even shows my last post in this thread as unread, and in the other I was talking about it now says 3 unread (me still last poster) even though I haven't been to that thread since it said there were 7 unread!

like I said, no big deal, but it basically means that I never pay attention to what the board says I have read and haven't read because it is never particularly accurate.


-v-

Wiederstand ist Zwecklos!

Delete

vanize
SILVER Member since Aug 2001

vanize

Carpal \'Tunnel
Location: Austin, Texas

Total posts: 3899
Posted:now there are 4 unread posts in this thread even though the last two are ones I wrote? Aminute ago it was showing all read.

-v-

Wiederstand ist Zwecklos!

Delete

vanize
SILVER Member since Aug 2001

vanize

Carpal \'Tunnel
Location: Austin, Texas

Total posts: 3899
Posted:ok, totally beating a dead horse here, but maybe it will help illustrate what I am on about.

there is a thread in the "other toys" section called "looking for weighted cord". now, the section indicates that there are no new posts since the last time I looked in that section, but if I look into the section I see it says there are 4 new posts total, and that 3 of them are in the weighted cord thread, of which I was the last to reply to.

tell me to shut up if you either don't care, don't think it is important enough to fix, or are just plain tired of reading my posts.


-v-

Wiederstand ist Zwecklos!

Delete

UCOF
SILVER Member since Apr 2002

UCOF

Carpal \'Tunnel


Total posts: 15414
Posted:Well..happy birthday.


I noticed an odd quick too...the font on the new posts (for me they come up blue) is different from the old posts. It looks like it is in bold.


Delete

Katrina
GOLD Member since May 2004

Katrina

enthusiast
Location: Edinburgh

Total posts: 352
Posted:I know you've explained the whole problem with the logging on putting up errors and deleting the cookies to be able to log on sensibley but can anyone explain why when I went to log in it put up SOMEONE ELSES home stuff like their picture and favourite threads etc along with the errors when they claim to have never logged on on my computer?

One day i'll learn to resist gravity...

Delete

Dom
BRONZE Member since Dec 2001

Dom

Carpal \'Tunnel
Location: Bristol, UK

Total posts: 3009
Posted:They would have logged on using your computer before you tried to login. No other way I can possibly think of that that would happen.

Delete

Dunc
GOLD Member since Aug 2003

Dunc

playing the days away
Location: The Middle lands

Total posts: 7263
Posted:So can anything be done about the ctrl button operating the menus up top? I had to type 1 pm 4 times today because I would use the ctlr button navigating round my post to tidy it up and after hitting return to go down a line I go to the home page. The I press back but it says "EXPIRED" so I have to refresh and thus my pm is no more. It's getting really annoying as it happens nearly every time I'm logged in. I mean, do we really need it? I have a mouse that works much better on menus than my keys biggrin

Cheers!


Let's relight this forum ubblove

Delete


Similar Topics

Using the keywords [board bug*] we found the following similar topics.
1. Learn > Staff > Magnetic Batons ( Iso Sticks ) Mr Jeff > checker board *help/resource
2. Forums > How many board members does it take... [32 replies]
3. Forums > Board Bugs [28 replies]
4. Forums > Change in Bulletin Board [71 replies]
5. Forums > Who does this board belong to? [15 replies]

     Show more..