• All Purchases made this month instantly go into the draw to win a USD $ 100.00 credit to your HoP account.
 

Forums > Social Chat > how long does it take for a reply to be posted?

Login/Join to Participate

nexus_sun


member
Location: Sydney, NSW, Australia

Total posts: 47
Posted:I've just started posting and my replies don't appear. Am I just too impatient?nexus-sun

Delete Topic

nexus_sun


member
Location: Sydney, NSW, Australia

Total posts: 47
Posted:..'cause the actual post took all of 15 seconds!
Non-Https Image Link
Is it something to do with the moderator- inspectors?
Non-Https Image Link
nexus_sun


Delete

phunky


old hand
Location: Edmonton, AB

Total posts: 877
Posted:they should appear instantlymaybe its your connection------------------[]Dhuong-Vu Truong==== []Dhunky ====

Delete

nexus_sun


member
Location: Sydney, NSW, Australia

Total posts: 47
Posted:humm.. definitely suspect, some do and some don't appear instantly. will keep persisting.nexus_sun

Delete

nexus_sun


member
Location: Sydney, NSW, Australia

Total posts: 47
Posted:make that .. i'm giving up for today.Cheers,nexus_sun

Delete

Katinca


Katinca

See my vest.... see my vest...
Location: Adelaide - South Australia

Total posts: 693
Posted:Why don't you go and ask Dolly Doctor?

Love and Light

~*~ Katinca ~*~

Delete

xaeda


xaeda

member
Location: Sydney, Australia

Total posts: 129
Posted:I have this problem too. The weird thing is that the forum seems to have accepted it, but isn't showing it. For instance, I posted several replies (a couple of misclicks, oops), to the thread about sectioned staffs, and none of them have appeared. But, the post count for the thread is 17 or something, and there aren't that many posts visible. So, it seems to have counted my posts but not displayed them :-( Ah well, hopefully it'll fix itself up. Sometimes they appear in a couple of days.x

the memories fire, the rhythm falls slow....

Delete

xLessThanJakex


member
Location: Reading, UK

Total posts: 155
Posted:Hello, i also get this problem but if you post your reply and it's not up yet go back to discussion group and to where ever you posted your reply and it should be there
Non-Https Image Link
cyaF_S------------------Where there is sorrow I seek the Flame - Rumi


Where there is sorrow I seek the Flame - Rumi

Delete

Bendy


member
Location: Adelaide, SA, Australia

Total posts: 750
Posted:It may be because when you look at the page where your message should be, your browser is loading the page from the cache. Click reload/refresh and it should appear.------------------Well my thinking is this: if it's empty, fill it with cream

Courage is the man who can stop after only one peanut

Delete

NYC


NYC

NYC
Location: NYC, NY, USA

Total posts: 9232
Posted:Sometimes that happens to me as well. Most of the time it posts instantly, sometimes it takes a while. That's why some people post double posts because they think it got lost in the matrix, and sometimes it does.
Non-Https Image Link


Well, shall we go?
Yes, let's go.
[They do not move.]

Delete

nexus_sun


member
Location: Sydney, NSW, Australia

Total posts: 47
Posted:That's exactly the problem xaedaI tried to refresh and got nothing, cleared the cache and got nothing. It did post eventually but Im looking at it 3 days later.Thanks for the advice everyone.As they say, 'patience is a virtue'.nexus_sun

Delete

Katinca


Katinca

See my vest.... see my vest...
Location: Adelaide - South Australia

Total posts: 693
Posted:I too am now I *wheres my post!! person*Its the first time it happened to me today. I was all excited too, I got some pictures up on the web, and it was my first website too and I can't even see if it worked *sniff sniff*<waiting for post to be posted>*sniff sniff*------------------ ~*~ Katinca ~*~

Love and Light

~*~ Katinca ~*~

Delete

Malcolm
SAPPHIRE Member since Nov 2003

Malcolm

HOP admin
Location: HOP

Total posts: 1002
Posted:OK here are 2 likely possiblities.1) The computer you are using has cached the page (stored it in memory) for faster access next time. Clicking refresh should fix this. If you clear the cache make sure youi close the page you are looking at, otherwise it will not be deleted. Press "CTRL' and "refresh" on IE will force a new page to come through the ISP2) Your ISP (internet service provide) has cached the page so they do not pay for bandwidth the next time someone views that same page. They should actually be checking for new updates for that page before giving up a cached copy, however not all ISP's are equal and some could cache the page and not update it for 1 - 3 days. Not much you can do about this except complain to your ISP.

"May your balls always burn"

Delete